Sunday, November 19, 2006

ITIM 4.6 IF0028 Released

This should fix my problem with TDI 6.1. The good people at IBM Tech Support came through in a pinch on my problem with the JNDI connector. So tomorrow I'll get going on that. A few prerequisites are required. First ITIM 4.6 Fixpack FP0025 must be applied. Also TDI 6.1 FP0001 is required.

And so we go...

1 comment:

Luke said...

Hi,

Is this to do with the DSML service in ITIM? I am using IDI 6.1 and JNDI connector to load data into ITIM via its DSML web module however I keep getting this error -

com.ibm.dsml2.jndi.DSML2NamingException: http://tivoli:9080/enrole/dsml2_event_handler